Symptom
Newly created tasks are not displayed in the timeline (visits).
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Visits work centre view.
- Open a relevant visit.
Result: Tasks are not displayed in Timeline
Cause
Currently, only followup tasks associated with that particular account are displayed in visit timeline.
For E-mail -> all emails associated with that account whose 'Sent On' date is less than Visit end date.
Resolution
Objects included in Visit timeline (E-mail, Phonecall, Tasks, Appointments, Sales order/quote, ticket).
See Also
KBA 2758006 - Visit Timeline Does Not Show Opportunities
Keywords
KBA , LOD-CRM-ACT-VST , Visit Planning , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2011