Symptom
**IMAGES TAKEN FROM INTERNAL DEMO**
When trying to view a standard pre-packaged Boomi Process, you are getting the following warning:
Environment
Dell Boomi
Reproducing the Issue
- Log into your Dell Boomi Account
- Go to Manage > Process Reporting
- Try to click on any standard process
- Warning Dialog Appears
Cause
It is not possible to view content of the standard processes in Dell Boomi.
Resolution
This is expected behaviour. It is not supported, nor planned, to view the content of standard processes in Dell Boomi.
You can view the content of your custom processes.
Keywords
This process is unable to be opened by the current account, You are not able to view the process components from this because the components were created in a different account, Dell Boomi, Boomi, Boomi Process , KBA , LOD-SF-INT-BPI , Dell & Boomi Infrastructure , How To