SAP Knowledge Base Article - Public

2996514 - E-mail Could Not Be Assigned to Ticket Error Message When Converting Unassociated E-mails to Tickets

Symptom

When trying to convert an unassociated e-mail to a ticket, the error message E-mail could not be assigned to ticket is raised.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Service work center.
  2. Navigate to Unassociated E-mails work center view.
  3. Select an e-mail.
  4. Click Actions.
  5. Click Convert to New Ticket.
  6. See the error message E-mail could not be assigned to ticket.

Cause

This error message is raised when a ticket associated with the e-mail already exists in the system, so it is not allowed to create a new ticket.

Resolution

This is the system expected behavior.

Keywords

E-mail, Email, Unassociated E-mails, Tickets, Service, Ticket, Convert, E-mail could not be assigned to ticket, C4C, , KBA , LOD-CRM-SC-EML , Email , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions