Symptom
When trying to convert an unassociated e-mail to a ticket, the error message E-mail could not be assigned to ticket is raised.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Service work center.
- Navigate to Unassociated E-mails work center view.
- Select an e-mail.
- Click Actions.
- Click Convert to New Ticket.
- See the error message E-mail could not be assigned to ticket.
Cause
This error message is raised when a ticket associated with the e-mail already exists in the system, so it is not allowed to create a new ticket.
Resolution
This is the system expected behavior.
Keywords
E-mail, Email, Unassociated E-mails, Tickets, Service, Ticket, Convert, E-mail could not be assigned to ticket, C4C, , KBA , LOD-CRM-SC-EML , Email , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions