SAP Knowledge Base Article - Public

2996721 - Warehouse Request Run Does Not Work for Customer Returns

Symptom

You have a Warehouse Request Run but it does not consider Customer Returns.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Inbound Logistics work center.
  2. Go to Warehouse Request Runs view.
  3. Select Run ID XYZ (XYZ meaning the ID of the Warehouse Request Run).
  4. Click on Schedule button.
  5. Select Start Immediately and click on Save and Close.
  6. After the run finishes, click on the Application Log.

No Customer Return documents are considered.

Cause

Since Customer Return Notifications are return documents which are created particularly including products for either repair or return, they are not covered to create Warehouse Run automatically.

Resolution

This is an expected system behavior.

An alternative option may be to check the SAP Business ByDesign Influence Platform to submit an idea.

Keywords

Customer Return, Warehouse Request Run, does not consider, Warehouse Request , KBA , AP-IDP-ID , Inbound Delivery , How To

Product

SAP Business ByDesign all versions