SAP Knowledge Base Article - Public

2997065 - Cannot create items in accelerated customer returns with reference to sales order item category “TANN”

Symptom

In the "Manage Customer Returns" app, when creating an accelerated customer return with reference to a sales order containing free of charge item "TANN" (for example, item 50) , an error occurs: "Item 000050 contains errors and cannot be copied".

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Open the "Manage Customer Returns" app.
  2. Create an accelerated customer return with reference to a sales order containing free of charge item "TANN" (for example, item 50).
  3. An error occurs: "Item 000050 contains errors and cannot be copied".

Cause

When creating an accelerated customer return with reference to a sales order, sales order item category "TANN" (Free of Charge Item) cannot be automatically determined to "RNVN" (Normal Free of Charge Item for Accelerated Return) or "RBLN" (Free of Charge Item for Accelerated Return).

Resolution

Please create this accelerated customer return with reference to the sales order via "Create Sales Orders - VA01".

  1. Open "Create Sales Orders - VA01".
  2. Input "CBAR" in the order type.
  3. Click "Create with Reference" and input the sales order number under the "Order" tab.
  4. Then click "Copy" and skip the information "Item category for item 000050 cannot be determined" by clicking "Continue".
  5. In the page of "Create Accelerated Return: Overview", manually input the material of the above item 50, its quantity, and the item category “RNVN” or "RBLN".
  6. Click Save.

Keywords

Accelerated Customer Return, Manage Customer Returns, Create with Reference, Free of Charge Item, Cannot be Copied, TANN, RNVN, RBLN, Create Sales Orders - VA01 , KBA , SD-SLS-RE , Returns , SD-SLS-RE-2CL , Returns (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions