Symptom
The field "Overdeliv. Tolerance" of the sales order item(s) has been set, for example, 5%. However, the sales order item(s) can still be over-delivered by more than 5%.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Create or change a sales order through the "Manage Sales Orders" app or "Create/Change Sales Orders - VA01/VA02".
- Go to the item details and click the "Shipping" tab.
- In the change mode, set a value of 5% for the field "Overdeliv. Tolerance" and save.
- In the "Create Outbound Deliveries - From Sales Orders" app, over-deliver the sales order by more than 5%.
- Find that this behaviour is allowed by the system without any warning or error messages.
Cause
The "Overdelivery" field of the relevant item category (for example, TAN) is set as blank.
Resolution
- Open the "Manage Your Solution" app and click "Configure Your Solution".
- Search for the "Define Delivery Item Categories" configuration step (ID 102974) and click "Configure".
- Search for the item category (for example, TAN) and click into it.
- Change the "Overdelivery" field of this item category from "blank" to "A"(Display warning message) or "B"(Cancel action and display error message).
- Then, the next time when the delivery quantity exceeds the delivery tolerance, a warning message or error message will appear.
Keywords
Sales Order Item(s), Overdeliv. Tolerance, Delivery Item Categories, Over-deliver, Overdelivery, Configuration Step, ID 102974 , KBA , SD-SLS-SO , Sales Orders , LE-SHP-DL , Delivery Processing , SD-SLS-SO-2CL , Sales Orders (Public Cloud) , Problem
Product
SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions