Symptom
The interaction view is not visible in the interactions Grid View.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center.
- Go to the Tickets view.
- Open ticket 123 (123 represents the ticket ID).
- Go to the Interactions facet.
- Using Grid View, the interaction year is not visible.
Cause
The year will not be displayed in the Grid View of ticket interactions.
Resolution
This is the current system expected behaviour. The interaction's full date is displayed in the List View, under the Date/Time column.
Keywords
ticket; year; interaction; interactions; grid view; list view , KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To
Product
SAP Cloud for Customer core applications all versions