SAP Knowledge Base Article - Public

2997793 - Emails to Agency is not received in the language selected in the Agency Portal

Symptom

  • New Agency User creation email is received based on the language of the BizX User.
  • Password Reset Email is received in the locale of the BizX User.
  • Job posting email "Recruiting Agency" is received in the locale of the BizX user posting the Job Requisition to the agency.

Environment

SAP SuccessFactors Recruiting Management 

Reproducing the Issue

Example scenario for New Agency User Email:

  1. Login to Bizx
  2. Go to Set Up Agency Access
  3. Change the language to any locale 
  4. Save >> Create a New User

Cause

Emails sent to agency users are based on the language of the BizX user that triggers the action for the email.

Resolution

If it is required an email be sent in a specific language to an Agency User then the BizX user will need to change their language before triggering the email:

  1. Account Navigation (User Profile Picture in the top right of the page)
  2. Settings
  3. Change Language
  4. Choose language email is to be received in
  5. Trigger Email

If you wish to have an option to select the Agency Users locale in future please raise an enhancement request for this.

SAP SuccessFactors Recruiting Management Enhancements Page

See Also

2090228 - How to Submit Ideas for SAP SuccessFactors Products

Keywords

agency, user, locale, language, default , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , LOD-SF-RCM-POR , Career and Agency Portals , Problem

Product

SAP SuccessFactors Recruiting all versions