SAP Knowledge Base Article - Public

2998304 - From E-mail Address Is Not As Expected In Ticket

Symptom

FROM e-mail address (B2B channel) in new e-mail interaction is not as expected in manually created ticket.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Click New to create new ticket.
  4. Go to the Interactions facet OR use Timeline.
  5. Click New to create new e-mail.
  6. FROM e-mail address is not as expected.

Cause

FROM e-mail address is getting picked from Org unit.

Resolution

Whenever there is any inbound interaction in ticket, FROM e-mail address is picked from the latest inbound e-mail. If there is no inbound interaction, system checks if the address is present in Org unit.

Therefore, for manual ticket with no previous interaction, FROM address is getting picked from Org unit and not outbound e-mail channel address.

Keywords

ticket, e-mail, channel, outbound, from, e-mail address, sender, org unit , KBA , LOD-CRM-SRP-INT , Ticket Interactions , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions