SAP Knowledge Base Article - Public

2998627 - "Send Later" Button Missing in the Ticket Interaction - Email feeder

Symptom


"Send Later" button missing in the ticket interaction - Email feeder

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Service Work Center
  2. Go to tickets view
  3. Open any ticket
  4. Go to Interactions facet
  5. Select a new Email or Reply to the existing Email
  6. "Send Later" button is missing

Cause

"Send Later" button is available only in the Timeline Interactions. This feature is not available under Interactions tab

Resolution

To enable this feature under Timeline tab, please follow the below steps:

  1. Navigate to Business Configuration  Implementation Project
  2. Select your project and click on Edit Project Scope  Scoping  Questions  Service  Customer Care  Service Request Management  Email Handling
  3. Select the scoping question - Enable sending of an e-mail asynchronously

Keywords

Send later, ticket, interation, timeline, asynchronously, email , KBA , LOD-CRM-SRP-INT , Ticket Interactions , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions