Symptom
The "Send Later" button is not present in the ticket interaction - Email feeder.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service Work Center
- Go to tickets view
- Open any ticket
- Go to Interactions facet
- Select a new Email or Reply to the existing Email
- "Send Later" button is missing
Cause
"Send Later" button is available only in the Timeline facet. This feature is not available under Interactions facet.
Resolution
To enable this feature under Timeline facet, please follow the below steps:
- Navigate to Business Configuration - Implementation Project
- Select your project and click on Edit Project Scope - Questions - Service - Customer Care - Service Request Management - Email Handling
- Select the scoping question - Enable sending of an e-mail asynchronously
Keywords
Send later; ticket; interation; timeline; asynchronously;email , KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions