SAP Knowledge Base Article - Public

2999162 - Lead is Linked with Account Despite of Setting Use Existing Account Indicator as False

Symptom

You are importing leads via excel template  and notice that the new lead is linked to an existing account despite setting flag Use Existing Account to False

Environment

SAP Cloud for Customer

Reproducing the Issue

Prerequisite: You have an account in the system and you are trying to create a new lead with the same name as of the account, without linking it.

  1. Go to Sales Workcenter
  2. Go to Leads view
  3. Select More and click Import from Excel
  4. Select the corresponding template for importing from excel
  5. Download the excel file
  6. Open the template file to fill in the data and for the field Use Existing Account, set it to False
  7. Save the data from this excel to system

After save for the newly created lead, system still links it to an existing account.

Cause

This is happening because the duplicate check for Mass Upload is not deactivated. Hence where-ever the system finds a duplicate account they are replaced.

Resolution

In order to configure this scenario, you have to follow the steps below

  1. Go to Business configuration workcenter
  2. Go to Overview facet
  3. Select Show all and find for Lead Duplicate Check.
  4. In the section Duplicate Check for Mass Import, enable the Option for Leads and define the overall threshold

Once the above steps are followed the issue should be resolved and there will be a check.

See Also

Configure Lead Duplicate Check

Keywords

Mass Upload, Account, Lead, Import from Excel, Use Existing Account , KBA , LOD-CRM-LM , Lead Management , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions