Symptom
You are importing leads via excel template and notice that the new lead is linked to an existing account despite setting flag Use Existing Account to False
Environment
SAP Cloud for Customer
Reproducing the Issue
Prerequisite: You have an account in the system and you are trying to create a new lead with the same name as of the account, without linking it.
- Go to Sales Workcenter
- Go to Leads view
- Select More and click Import from Excel
- Select the corresponding template for importing from excel
- Download the excel file
- Open the template file to fill in the data and for the field Use Existing Account, set it to False
- Save the data from this excel to system
After save for the newly created lead, system still links it to an existing account.
Cause
This is happening because the duplicate check for Mass Upload is not deactivated. Hence where-ever the system finds a duplicate account they are replaced.
Resolution
In order to configure this scenario, you have to follow the steps below
- Go to Business configuration workcenter
- Go to Overview facet
- Select Show all and find for Lead Duplicate Check.
- In the section Duplicate Check for Mass Import, enable the Option for Leads and define the overall threshold
Once the above steps are followed the issue should be resolved and there will be a check.
See Also
Keywords
Mass Upload, Account, Lead, Import from Excel, Use Existing Account , KBA , LOD-CRM-LM , Lead Management , LOD-CRM-ACC , Account , Problem