SAP Knowledge Base Article - Public

3000101 - Campaigns Not Showing In Visits

Symptom

When are campaigns shown in visits?

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Visit work centre view.
  2. Open or create a visit for an account for which you have a campaign. 
  3. Go to the Campaigns facet on the Visit. 

Result: No campaigns are showing.

Expectation: Because the account has a campaign assigned, you expect to see this campaign on the visit.

Cause

The solution checks a few things to ensure that you see only the relevant campaigns in your visits.

The campaigns that appear in the visit include campaigns that meet the following criteria:

  •  Are valid for the associated account
  •  Have been executed
  •  Are valid on the date of the visit

Resolution

Make sure the campaigns:

  1.  Are valid for the associated account
  2.  Have been executed
  3.  Are valid on the date of the visit

example: Campaign X was executed and includes account ABC (X represents the campaign name and ABC the name of the account).

Start Date: 02.12.2020 and End Date: 16.12.2020 and includes account ABC.

> create a visit for account ABC for any date/time in between those dates.

Result: the campaign will show for that visit.

See Also

Visit FAQ

Keywords

KBA , LOD-CRM-MKT-CAM , Campaigns , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions