Symptom
- Apps in Fiori UI may not be loading.
- Fiori Icons and Text missing on Fiori Tiles
- Fiori Icons and Text overlapping on Fiori Tiles
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Fiori Icons and Text missing on Fiori Tiles.
- Fiori Icons and Text overlapping on Fiori Tiles.
- or any issue with UI rendering and loading of Apps.
Cause
- After upgrade browser & server cache needs to be cleaned and App Index needs to be recalculated.
- When updating the SAP UI5 application (Fiori), the browser cache needed to be cleaned as well.
Resolution
- IE browser:
- Use the keyboard shortcut Ctrl+Shift+Delete or at the top right on Gear Icon > Safety > Delete browsing history.
- Check Temporary Internet Files and History, and then click Delete.
- Exit all sessions and relaunch the browser and press Ctrl + F5.
- Chrome browser:
- Use the keyboard shortcut Ctrl+Shift+Delete or at the top right, click on Chrome menu button '' > More tools > Clear browsing data > Advanced > Time Range = All time.
- Check the checkboxes 'Cookies and Site data' and 'Cached Images and Files' and tap the button Clear data.
- Exit all sessions and relaunch the browser and press Ctrl + F5.
- Firefox browser:
- Use the keyboard shortcut Ctrl+Shift+Delete or at the top right, click on menu button '' > Options > Privacy and Security > Cookies and Site Data > Clear Data….
- Remove the check mark in front of Cookies and Site Data and click on Clear button now.
- Safari browser:
- Use keyboard shortcut Command+Option+E or select Preferences > Advanced > 'Show Develop menu in menu bar'.
- Back at any Safari browser window, pull down the "Develop" menu and choose "Empty Caches"
Keywords
cache, browser, app not working, firefox, safari, chrome, ie , KBA , XX-S4C-OPR-SRV , S/4HANA Cloud service requests , CEC-MKT-BF , Basic Functions , XX-S4C-OPR-INC , S/4HANA Cloud Availability, Performance and Administration , Problem
Product
SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions