Symptom
The most recent interaction does not display the latest interaction in the latest interaction tile of the contact profile.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP Marketing Cloud Edition
Reproducing the Issue
- Open the Contacts and Profiles App
- Choose the Contacts
- Search and open the contact
- In the contact profile, you can see the latest interaction is not the one the most recent interaction from the timeline.
Cause
The latest interaction will only get the latest interaction direction Inbound to be displayed for the contact.
You may find the interaction from the timeline is newer than the one displayed in the interaction tile however the direction of the interaction is not inbound.
Resolution
Follow the below steps to change the Interaction type configuration
- Open Manage Your Solution App
- Choose Configure Your Solution
- Choose Application Area: Marketing and Item Name: Contacts and Profiles
- Choose Manage Interaction Content
- Click on Configure
- Then navigate to Interaction Types section
- Here you can see the most recent Interaction type Direction is maintained as 'Unknown'. That is the reason recent interactions will not be displayed as the latest Interaction.
Keywords
Contact Profile;latest interaction,most recent interaction;interaction type;latest interaction tile;contact , KBA , contact , marketing , recent interaction , latest interaction , CEC-MKT-DM-IC , Interaction Contact , How To