SAP Knowledge Base Article - Public

3002126 - In "Customer Project Factsheet", the Actual Effort is showing 0

Symptom

Service entry sheet has been posted against customer project. However, when checking "Customer Project Factsheet",  the Actual Effort is still showing 0 hour.

Environment

SAP S/4HANA Cloud.

Reproducing the Issue

  1. Create a customer project and add a role e.g. T001 to the work package.
  2. Create a purchase order.  Add a new item with material e.g. T020. Link this item to the work package above.
  3. Create a service entry sheet for the purchase order then approve it.
  4. Go to "Customer Project Factsheet" to check the Actual Effort.

Cause

The Material(T020) in the Purchase Order is not mapped to the Resource Type 0ACT. Hence the corresponding postings are not getting categorized under the Effort Column of Work Package/Teams section of the Factsheet.

Resolution

Go to SSCUI 103299 to add T020 to Resource Type 0ACT.

Keywords

Customer Project Factsheet, customer project, service entry sheet, purchase order, external service, actual hours, Actual effort, factsheet, work package, team, J13, J11 , KBA , CA-CPD-SS , S/4HANA Public Cloud – Professional Service Projects , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions