Symptom
Transport team via content Network between different SAC systems can import the duplicated teams in one SAC system.
Environment
- SAP Analytics Cloud 2020.21.11 (SAC)
Reproducing the Issue
- Create Team A on tenant 1 and assign two users.
- Create Team A on tenant 2 and assign two users.
- Create a package for Content Network and include the created Team A to transport.
- Import Package on Target system.
- The imported Team is created, even though the Team is already created with exactly the same ID.
- Calling the API reveals that both teams are available in the request.
Cause
This is the current limitation and design.
Resolution
Workaround as below:
- Manually create the team without a team folder on the target tenant.
- Use the Content Network to import only the team folder and its contents from the source tenant to the target tenant.
- On the target tenant, adjust the sharing settings to share the imported team folder with the team (default sharing settings for team folders are Read and Create).
- If subsequent imports of the team folder are required, import it without overriding the permissions.
See Also
- How to find User Assistance for SAP Analytics Cloud?
- Have a question? Ask it here on the SAP Community. Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening incidents with SAP Analytics Cloud (Hint: Use component LOD-ANA*)
- SAP Analytics Cloud > Learning > Guided Playlists
Your feedback is important to help us improve our knowledge base.
Keywords
Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics, import, duplicate, same, name, team, teams, content, network, source, target , KBA , LOD-ANA-ADM , SAC Administration , Problem
Product
SAP Analytics Cloud 1.0