SAP Knowledge Base Article - Public

3002605 - Field Added To Enterprise Search Is Not Visible Or Available To Add On Advanced Search

Symptom

You added a new created extension field to e.g. Utilities - Customer enterprise search category and are expecting that this field becomes visible on Utilities > Customer Search list view advanced search. However the field is not visible to be added on that view.

Environment

SAP Cloud for Customer.

Cause

Once field is added to enterprise search, it will appear under respective category of the enterprise search and not on advanced search of a list view. If a field has been created under e.g. Account - General Information business context, it will only appear under Utilities - Customer Search view if there is a respective extension scenario enabled.

Resolution

To add the field on advanced search, you need to check if there is an extension scenario to attend his needs.

Keywords

Enterprise Search, Advanced Search. , KBA , AP-RC-UIF-FLX , Page Layout & Key User Configuration , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions