SAP Knowledge Base Article - Public

3003010 - Ticket Items First Line is Select by Default

Symptom

When opening the Ticket Items tab, the first line comes selected by default.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Open Ticket ID ABC (ABC represents the Ticket ID).
  4. Go to the Items tab.
  5. See the first line comes checked. 

Cause

By default, the first line is selected. This was done based on feedback to expedite the process.

Resolution

This is the current expected behavior of SAP Cloud for Customer.


1.  If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
2.  If you are a customer:

    1. Contact your Account Executive;
    2. Check the link https://www.sap.com/services/innovation.html#contact-us.

An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.

Keywords

Ticket ; Items ; Line ; Select ; Selected ; Products ; Parts ; Time ; Expenses ; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions