SAP Knowledge Base Article - Public

3003742 - Not Possible To Manually Maintain Ticket Service Level

Symptom

 It's not possible to manually maintain ticket Service Level.

Environment

 SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Open ticket 123 (123 represents the ticket ID).
  4. Click in Edit.
  5. Fields Service Level and Service Level ID are not editable.

Cause

The ticket Service Level is maintained according to the Determine Service Levels routing rules, and cannot be changed/edited.

Resolution

This is the current system behaviour.

If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder

If you are a customer:
a. Contact your the Account Executive
b. Check the link https://www.sap.com/uk/services/advisory-development/application-development.html#contact-us

An alternative option may be to check the SAP Cloud for Customer Ideas Forum to submit an idea: https://influence.sap.com/SAPCloudforCustomer

Keywords

ticket, service level, sla, edit, change, manual, manually , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications all versions