Symptom
It's not possible to manually maintain ticket Service Level.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center.
- Go to the Tickets view.
- Open ticket 123 (123 represents the ticket ID).
- Click in Edit.
- Fields Service Level and Service Level ID are not editable.
Cause
The ticket Service Level is maintained according to the Determine Service Levels routing rules, and cannot be changed/edited.
Resolution
This is the current system behaviour.
If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
If you are a customer:
a. Contact your the Account Executive
b. Check the link https://www.sap.com/uk/services/advisory-development/application-development.html#contact-us
An alternative option may be to check the SAP Cloud for Customer Ideas Forum to submit an idea: https://influence.sap.com/SAPCloudforCustomer
Keywords
ticket, service level, sla, edit, change, manual, manually , KBA , LOD-CRM-SRP , Service Request Processing , How To