SAP Knowledge Base Article - Public

3003863 - Send Later Button Grayed Out For Draft Email

Symptom

The Send Later button becomes disabled after a message is saved as a draft. Additionally, even if you make changes to the draft, the Send Later option will still be unavailable.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Service work center
  2. Go to Tickets view
  3. Open any Ticket
  4. Go to Timeline tab
  5. Click on the E-mail button and type a message in the e-mail editor
  6. Save the message as a Draft by clicking on the Draft button
  7. Now click on Edit Draft in the actions on the right side
  8. The Send Later option is grayed out

Cause

Cloud for Customer Product does not support sending an e-mail asynchronously while the user is editing and sending a draft.

Resolution

This is currently the expected behavior and working as designed.

See Also

 2998627 - "Send Later" button missing in the ticket interaction - Email feeder

Keywords

Send Later; email; asynchronous; draft; Ticket , KBA , send later , draft , ticket , LOD-CRM-SRP-INT , Ticket Interactions , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions