SAP Knowledge Base Article - Public

3003863 - Send Later Button Grayed Out For Draft Email

Symptom

Send Later button gets grayed out once a message is saved as a draft. Even when you edit that draft, the Send Later option remains read only.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Service work center
  2. Go to Tickets view
  3. Open any Ticket
  4. Go to Timeline tab
  5. Click on the E-mail button and type a message in the e-mail editor
  6. Save the message as a Draft by clicking on the Draft button
  7. Now click on Edit Draft in the actions on the right side
  8. The Send Later option is grayed out

Cause

We currently do not support sending an e-mail asynchronously if the user is editing and sending a draft.

Resolution

This is currently the expected behavior and working as designed.

See Also

 2998627 - "Send Later" button missing in the ticket interaction - Email feeder

Keywords

Send Later, email, asynchronous, draft, Ticket , KBA , send later , draft , ticket , LOD-CRM-SRP-INT , Ticket Interactions , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins 2020 ; SAP Cloud for Customer core applications 2011