SAP Knowledge Base Article - Public

3004053 - Cannot make Start Date and End Date Visible On Visit Or Appointment

Symptom

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

On a Visit Or Appointment, no matter the visibility settings used in Adaptation, you cannot make the Start Date and End Date fields visible in the UI.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Enter Adaptation mode.
  2. Go to the Activities or Visits work centre.
  3. Go to the Appointments or Visits view.
  4. Create a new appointment or visit.

Result: 
You see the fields Start Date/Time & End Date/Time are visible. However, the Start Date & End Date fields are not and cannot be made visible despite being checked as visible and not checked for Hide.

Cause

The fields Start Date/Time & End Date/Time will change into the fields Start Date & End Date when you select 'All day event' = YES.

Resolution

The system works as designed.

KBA SD ED.png

Keywords

KBA , LOD-CRM-ACT , Activities , LOD-CRM-ACT-VST , Visit Planning , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2011