SAP Knowledge Base Article - Public

3004072 - New Ticket Button Missing in the Lead Converted

Symptom

When you Convert a Lead the "New" Button is Missing in the Ticket Tab.

Environment

 SAP Cloud for Customer

Reproducing the Issue

1. Open the Lead ABC (ABC represents the Lead ID).
 2. Check the Status, "Not Converted"
 3. Open the Tab Tickets.
 4. See the New Button avaible to use.
 5. Click in Convert to Opportunity or Convert to Account and Contact.
 6. Open the Tab Tickets.
 7. The button "New" is not visible.

Cause

When the user converts the Lead into an opportunity or account and contact, the internal status changes to Converted, and the Lead cannot be reopened. Once the status Converted is assigned to a Lead, the user cannot modify the Lead, or assign a new status to it.

Once the Lead is converted/closed you can no longer use it. 

This is the end life-cycle of the Lead.

Resolution

 This is the expected system behavior.

See Also

Knowledge Basic Article - 2679745 - New Button Greyed-Out For Follow-Up Items On Objects Created For Unconverted Leads
Knowledge Basic Article - 2681865 - Leads Converted to Account and Contact Are Locked

Keywords

Lead, Converted, Locked, Convert to Account and Contact, Action, New, Button, Ticket , KBA , LOD-CRM-LM , Lead Management , How To

Product

SAP Cloud for Customer core applications 2011