SAP Knowledge Base Article - Public

3004158 - Unable to Add Assigned to Department Query for Service Technician Field Under Items Tab in Service Ticket

Symptom

You notice that the query Assigned to Department for the Service Technician field, under Items tab in ticket, is available in adaptation mode but cannot be added.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Service work center.
  2. Navigate to Tickets work center view.
  3. Navigate to Items tab.
  4. Start Adaptation Mode.
  5. Open the value help of field Service Technician.
  6. See the query Assigned to Department is in Adaptation Mode, but cannot be added.

Cause

The Query Assigned to Department is not enabled in the Ticket Header for Service Technician.

Resolution

In order for this query to be available under Items tab, it needs to be enabled for the Service Technician field in the Ticket Header, through adaptation mode.

Keywords

Query, Assigned to Department, Ticket, Service, Service Technician, Technician, Items, Tab, Adaptation, Adaptation Mode, Personalize, Available, Queries, C4C, Cloud for Customer, , KBA , LOD-CRM-SRP-UI , Ticket Related UI , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions