Symptom
CC participants are not receiving email messages in Onboarding 2.0
Environment
SAP Successfactors Onboarding 2.0
Reproducing the Issue
- Complete a task such as furnish equipment;
- The email message is not sent.
Cause
In the email template settings, there are CC's addresses of persons who are not internal users in the system.
Resolution
Only internal users - meaning persons who were fully hired and converted through Employee Central will receive email messages from Onboarding.
Keywords
email, cc, not, receive, onboarding, 2.0, external, email, address , KBA , LOD-SF-OBX , Onboarding 2.0 , Problem
Product
SAP SuccessFactors Onboarding all versions