Symptom
As per the functionality released with the 2011 system version, you would like to configure your system so that contacts can only be assigned to one account. However, you cannot locate the toggle switch to activate this in the General Business Partners fine-tuning acvitiy.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Business Configuration work center.
- Access the Overview work center view.
- Locate and open the General Business Partners fine-tuning activity.
- In the new screen, click the link to Maintain Relationships.
- Select the row which represents account–contact relationship.
- In the column belonging to the contact, you cannot find the Only One Relationship toggle switch.
Cause
Although this toggle switch has been provided with the 2011 system version, it is hidden by default.
Resolution
Please use Adaptation Mode to make the toggle switch visible, then you can complete the necessary configuration.
See Also
Assign Only One Contact Per Account in the What's New in SAP Cloud for Customer help library.
Keywords
Assign Only One Contact Per Account, Only One Relationship, General Business Partners , KBA , LOD-LE-BP-BP , Business Partner , How To