SAP Knowledge Base Article - Public

3005335 - Toggle Switch to Assign Only One Contact Per Account is Not Available in Fine-Tuning Activity

Symptom

As per the functionality released with the 2011 system version, you would like to configure your system so that contacts can only be assigned to one account. However, you cannot locate the toggle switch to activate this in the General Business Partners fine-tuning acvitiy.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Business Configuration work center.
  2. Access the Overview work center view.
  3. Locate and open the General Business Partners fine-tuning activity.
  4. In the new screen, click the link to Maintain Relationships.
  5. Select the row which represents account–contact relationship.
  6. In the column belonging to the contact, you cannot find the Only One Relationship toggle switch. 

Cause

Although this toggle switch has been provided with the 2011 system version, it is hidden by default.

Resolution

Please use Adaptation Mode to make the toggle switch visible, then you can complete the necessary configuration.

See Also

Assign Only One Contact Per Account in the What's New in SAP Cloud for Customer help library.

Keywords

Assign Only One Contact Per Account, Only One Relationship, General Business Partners , KBA , LOD-LE-BP-BP , Business Partner , How To

Product

SAP Cloud for Customer core applications 2011