Symptom
I am getting the error message below when I try to access Manage Recruiting Posting.
Error ID: 35589d53-cb77-4180-82c8-d7fa287536fd
Fingerprint: 8867d498f1f6ca8c43d66542e3f7694d08437bb0
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP SuccessFactors Recruiting Posting
Integration type: SSO integration
Reproducing the Issue
From RCM when I click "Manage Recruiting Posting" I get the following error:
Cause
The account is not set up properly for your instance in Recruiting Posting back office.
Resolution
As you or your implementation partner don't have access to these settings, you will need to raise ticket and ask the Support team to change the Customer Facing Domain setting in your Recruiting Posting instance.
Keywords
Recruiting Posting, SSO, 35589d53-cb77-4180-82c8-d7fa287536fd, 8867d498f1f6ca8c43d66542e3f7694d08437bb0, error, manage, rpo, customer, facing, domain , KBA , LOD-SF-RPO-SSO , SSO Integration , Problem