SAP Knowledge Base Article - Public

3007237 - Custom Apps from eSAC stories via Custom Catalog Extension does not appear in App Finder

Symptom

  • Error occurred when checking catalog in Custom Catalog Extension:
    • Error Chip not found in catalog XXX, please try republish  XXX.
    • Error App YY1_XXX not found in Apps-List for catalog XXX.
  • APPS do not appear in search bar nor APP Finder for that specific catalog.

Environment

S/4 HANA Cloud

Cause

Tile title and subtitle only maintained in other language, needs to be maintained in English.

This is an issue already known by the colleagues in development and they are working to address it in the following releases.

Resolution

1. Login to Fiori launchpad via English language.

2. Revoke the tile published in catalog.

3. For the story, using the Maintain Languages button (available in header of the page), add English title and subtitle and republish the tile.

4. Publish the application in a catalog.

Keywords

KBA , BC-SRV-APS-IAM , Identity and Access Management , Problem

Product

SAP S/4HANA Cloud 2011