Symptom
When adding an Item in a Service Ticket, you receive the error message Enter Quantity Less Than 99 hrs For Item.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Service work center.
- Navigate to Tickets work center view.
- Open any ticket.
- Navigate to Items tab.
- Click to Add an Item.
- Add more than 99 hours e.g. 200 hours.
- Click Save.
- See the error message.
Cause
This error is shown when the ticket item has system processing type Time and is ERP relevant. The reason is that these are the items where CATS (Cross-Application Time Sheets) booking is done in ERP, and CATS does not allow to post more than 99 hours for the same.
Resolution
This is the system expected behavior.
Keywords
ERP, Time, Item, Quantity, 99 hrs, Hours, 99, Service, Ticket, Service Request, C4C, Cloud for Customer, Enter Quantity Less Than 99 hrs For Item, , KBA , LOD-CRM-SRP , Service Request Processing , How To