SAP Knowledge Base Article - Public

3007992 - Unable to Adapt E-mail Reply Options in Ticket Interactions

Symptom

You notice that it is not possible to adapt the options under the e-mail reply pop-up in ticket interactions.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Service work center.
  2. Navigate to Tickets work center view.
  3. Open any ticket.
  4. Navigate to Interactions tab.
  5. On the top-right menu, click Start Adaptation.
  6. Click New or Reply the last interaction.
  7. See the options under the e-mail editor.
  8. See you are unable to Adapt them.

Cause

At the moment it is not possible to adapt pop-up related options, due to framework design.

Resolution

This is the system expected behavior.

Keywords

E-mail, Interactions, Pop-up, Options, Adapt, Adaptation Mode, Personalize, C4C, Service, Ticket, Service Request, , KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions