SAP Knowledge Base Article - Public

3008163 - Unable to Replicate Multiple Equipment from C4C to FSM

Symptom

You notice that it is not possible to replicate multiple equipment from Cloud for Customer (C4C) system to Field Service Management (FSM) system, being only possible to replicate the main equipment from a ticket.

Environment

SAP Cloud for Customer

Cause

In FSM, though there is a possibility to add multiple equipment to a service call, it is not possible to determine which equipment is the main equipment (as possible to determine in C4C using the main indicator).

Due to that, the system allows only the main equipment from C4C ticket to be replicated in FSM, ensuring data consistency between the C4C and FSM.

Resolution

This is the system expected behavior.

Keywords

C4C, FSM, Field Service Management, Cloud for Customer, Equipment, Equipment, Ticket, Service Request, Service, Multiple, Service Call, Replicate, , KBA , LOD-CRM-SRP-CSI , Integration of service ticket with Core systems , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions