Symptom
SMTP option is no longer available under the "Global Application Settings > Mail tab" area. Hence the system administrators are not able to configure a custom SMTP for their instances.
Environment
SAP SuccessFactors Learning
Reproducing the Issue
- Learning Administration >
- System Administration >
- Configuration >
- Global Application settings >
- Access "Mail" tab >
- Under the "Mail" tab, you will notice that there is no option to setup the SMTP.
Cause
Since the system release 1911, with the LRN-58468, the system no longer permits the system administrators to change the SMTP settings under Learning Administration > System Administration > Configuration > Global Application settings > Mail tab.
To avoid severe issues in the system email sending, this configurations needs to be done by the SAP SuccessFactors Learning Operations team.
Resolution
If it is desired to use a custom Simple Mail Transfer Protocol (SMTP), instead of the SAP standard servers, please, open a case with the SAP Support, under component LOD-SF-LMS-NOT to perform this change.
We kindly ask you to provide the following information:
- SMTP Server
- SMTP Server IP
- Port
- Enable SMTP Authentication
- SMTP User ID
- SMTP User Password
- SMTP Relay settings
- SMTP Relay
- Port
- TLS
- Email Address
- Authentication
Once the above information is shared, the responsible processor will engage the SAP SuccessFactors Learning Operations team to proceed with setup of the desired SMTP server.
See Also
2138977 - Notifications not working when different SMTP Server is specified
2858721 - [LMS] b1911 - SuccessFactors Learning (LMS) Release Information Summary
Keywords
smtp, server, email, mail, tab, change, notification, lms, email, custom, own, global, application, modify , KBA , LOD-SF-LMS-NOT , Notifications , LOD-SF-LMS-SER , Config. Consulting & Service Requests , How To