SAP Knowledge Base Article - Public

3008181 - SMTP option not available in the "Mail" tab

Symptom

SMTP option not available in the "Global Application Settings > Mail tab" area.

Environment

SAP SuccessFactors Learning

Reproducing the Issue

  1. Learning Administration > System Administration > Configuration > Global Application settings > "Mail" tab >
  2. Under the "Mail" tab, you will notice that there is no option to setup the SMTP.

Cause

Missing SMTP setting under Learning Administration > System Administration > Configuration > Global Application settings > Mail tab.

Resolution

  1. Open a case to the Learning Product Support >
  2. Provide the below information:
    • SMTP Server:
    • SMTP Server IP:
    • port:
    • Enable SMTP Authentication:
    • SMTP User id :
    • SMTP User Password:
    • SMTP Relay settings
    • SMTP Relay:
    • Port :
    • TLS:
    • Email Address:
    • Authentication:
  3. The Operations team will be engaged to setup the desired SMTP server. 

See Also

2138977 - Notifications not working when different SMTP Server is specified

Enabling Email Notifications in SAP SuccessFactors Learning

Keywords

smtp, smtp server, mail tab , KBA , LOD-SF-LMS-NOT , Notifications , Problem

Product

SAP SuccessFactors Learning 2011