SAP Knowledge Base Article - Public

3008662 - Party Field Missing in the Lead Advanced Search

Symptom

Party field not visible in Opportunity Advanced Filter.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Sales work center.
  2. Open the Leads view.
  3. Open the advanced search.
  4. Select any Query other than "All".
  5. The field Party is missing.

Cause

There are fields not added to the Advanced Search to avoid inconsistent data while searching.

Resolution

This feature is not supported in the current release of SAP Cloud for Customer. If you wish the possibility to search for the field "Party" in Advanced Search of Leads view, it would be a change request on the current system standard behavior.

1.  If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
2.  If you are a customer:

    1. Contact your the Account Executive
    2. Check the link https://www.sap.com/uk/services/advisory-development.html

An alternative option may be to check the “SAP Cloud for Customer” Customer Influence to submit an idea :

         SAP Sales Cloud : https://influence.sap.com/sap/ino/#/campaign/1868
         SAP Service Cloud :https://influence.sap.com/sap/ino/#/campaign/1867

Keywords

Party Field , Lead, Advanced Filter , KBA , LOD-CRM-LM , Lead Management , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions