Symptom
Party field not visible in Opportunity Advanced Filter.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Sales work center.
- Open the Leads view.
- Open the advanced search.
- Select any Query other than "All".
- The field Party is missing.
Cause
There are fields not added to the Advanced Search to avoid inconsistent data while searching.
Resolution
This feature is not supported in the current release of SAP Cloud for Customer. If you wish the possibility to search for the field "Party" in Advanced Search of Leads view, it would be a change request on the current system standard behavior.
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
2. If you are a customer:
- Contact your the Account Executive
- Check the link https://www.sap.com/uk/services/advisory-development.html
An alternative option may be to check the “SAP Cloud for Customer” Customer Influence to submit an idea :
SAP Sales Cloud : https://influence.sap.com/sap/ino/#/campaign/1868
SAP Service Cloud :https://influence.sap.com/sap/ino/#/campaign/1867
Keywords
Party Field , Lead, Advanced Filter , KBA , LOD-CRM-LM , Lead Management , How To