Symptom
Installed Base/Registered Products parties not copied properly to Tickets when there are more than one party with the same role.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Installed Base work center.
- Select the Installed Base view.
- Select Installed Base ID 123 (123 represents the ID of an Installed Base that has two or more parties with the same role, for example, Service Technician).
- Go to the Involved Parties tab and see that there are two Service Technicians, ABC and DEF (ABC and DEF represent the Service Technician ID's).
- Now go to the Tickets tab and create a New Ticket.
- See on the Ticket's Involved Parties then only Service Technician ABC has been copied.
Cause
The determination of Parties from Installed Base/Registered Product only takes one instance, which is a main party, and not all instances assigned to the Installed Base/Registered Product. If a main party is not defined, a party is picked up randomly and there is no rule for it.
Resolution
This is the expected system behavior.
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
2. If you are a customer:
- Contact your Account Executive;
- Check the link https://www.sap.com/services/innovation.html#contact-us.
An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.
Keywords
Installation Point ; Party Determination ; Custom Party ; Business Configuration ; Fine Tune , KBA , LOD-LE-RC-PAP , Party Processing , LOD-LE-IBA , Installed Base Data Management , How To