Symptom
The Language field is missing under Define Action in Account Workflow Rules.
Environment
SAP Sales Cloud
Reproducing the Issue
- Go to the Administrator workcenter.
- Select the Workflow Rules view.
- Click on 'New' for creating new workflow rule.
- Select Business Object: Account.
- Go to 3rd step 'Define Actions'.
- Select Rule Type: Field Update.
- Click on Add
- Standard field 'Language' is not available in Field dropdown.
Cause
Currently in it not possible to select the field 'Language' under define actions for Account BO.
Resolution
This is the system behaivioiur
Keywords
Account, Language, Workflow, Define Action, Field , KBA , LOD-CRM-WKF , Workflow , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions