SAP Knowledge Base Article - Public

3010278 - How to translate the language of the content in Configuration Steps (SSCUI)

Symptom

The "Translation" option is gray and language cannot be translated in all SSCUI.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

translation .png

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Open Manage Your Solution app
  2. Select a SSCUI
  3. Click "Configure"
  4. Press "More"
  5. Press "Go to"
  6. The "Translation" option is gray

Cause

This is a standard design that SSCUI doesn’t support translation, all the translation button is disabled in the SSCUI.

Resolution

  1. Change the logon language in the logon page, then the language in SSCUI will be translated automatically.
  2. If the language doesn't exist in logon language list, translate the language in the browser:
  • Add the language in the browser setting.
  • Choose "Offer to translate pages in this language".
  • Right click the page you want to Translate and select "Translate to XXX".

Keywords

S4_PC, SAP S/4HANA Cloud Public Edition, SSCUI, Translation, Translate, Manage Your Solution , KBA , AP-MD-BP , Business Partner , Problem

Product

SAP S/4HANA Cloud Public Edition all versions