Symptom
You are trying to upload an attachment with a size greater than 5MB using the drag and drop functionality and receive the mentioned error message.
Environment
SAP Cloud for Customer
Reproducing the Issue
The issue can be reproduced in any work center view where adding attachments through drag and drop is supported. For the sake of simplicity, we will detail steps to reproduce using service tickets as an example:
- Go to the Service work center.
- Go to the Tickets view.
- Open ticket XXX (XXX represents the ticket ID).
- Go to the Attachments facet.
- Drag and drop a file with a size greater than 5MB
- Error message is raised: ''Please upload a smaller file size. The following files exceed the 5MB size limit:''
Cause
1. Drag and drop supports multiple file uploads, hence there is a 5MB limit per file.
2. If you cannot upload more than 2 or 3 MBs, check System Settings limit.
Resolution
1. Use a different method to upload attachments larger than 5MB, such as clicking the Add button in the Attachment facet or by using Data Workbench.
2. Follow the steps below to check Settings limit in system:
- Select Settings in Right Top corner with your Log-in screen
- Selec Company Settings
- Attachment Size
- Check if there is any limitations below 5MBs and correct the same
See Also
Keywords
Attachments, Upload, 5MB, Drag and Drop, Tickets , KBA , 5mb , attachments , uploads , drag&drop , AP-RC-DOC , Document Centric Application Service , How To