Symptom
You operate SAP SuccessFactors and want to know about SAP Best Practice Cloud Operations. You want to establish efficient and effective Business Process Analytics and Improvement of this cloud solution.
Environment
SAP SuccessFactors (SaaS)
Reproducing the Issue
You need to design, adjust, or otherwise establish Business Process Analytics and Business Process Improvement for your SAP SuccessFactors environment.
Cause
SAP Best Practice Cloud Operations are not yet followed.
Resolution
Business Process Analytics and Improvements allows the analysis and visualization of business documents/transactional data throughput and backlog as well as quality of master data.
Goal
Ensure the structured and visual identification of functional pain points for improvement purposes (ITIL: Continuous Improvement, Business Analysis).
Background
Business Process Improvements (BPImp) is offered as SAP Solution Manager 7.2 functionality and is supported by a set of pre-configured business process Key Performance Indicators (KPIs, also known as key figures) and business document details collected by the Business Process Monitoring (BPMon) infrastructure. In case one or multiple of those Business Process KPIs indicate an abnormal behavior, a detailed analysis is necessary.
Business Process Improvement provides a set of predefined analysis paths materialized in an analysis application (aka Business Process Analytics) as well as dashboard canvases (aka BPO Dashboards via Dashboard Builder or Focused Insights). These applications guide the enduser through a certain problem situation. Target is to provide the enduser with clear recommendations, how to solve a certain business-related problem situation.
Business Process Improvement is relevant for cloud centric as well as for hybrid solution landscapes. It addresses mostly line of business (LOB) users, but also techno-functional IT personnel esp. in an Operations Control Center. To date, the following Business Process Improvement key figures are available for SuccessFactors, which can be configured and consumed in and via SAP Solution Manager.
Monitoring Object |
Key Figure |
Category |
Success Factors – Job Requisitions |
Job requisitions created |
Throughput |
Job requisitions with applications |
Backlog |
|
Job requisitions without applications |
Backlog |
|
Job requisitions closed |
Throughput |
|
LT: Job requisition -> first application [days] |
Lead Time |
|
LT: Time to Fill from SF [days] |
Lead Time |
|
LT: Job requisition -> hiring (Time to Fill) [days] |
Lead Time |
|
Job requisition creation to applicant hired (Time to Fill) |
Process Progress |
|
Success Factors - Applications |
Job applications created |
Throughput |
Job applications in status 'applied' |
Backlog |
|
Job applications in status 'not applied' |
Backlog |
|
LT: Time to Hire from SF [days] |
Lead Time |
|
LT: Job applications -> hiring (Time to Hire) [days] |
Lead Time |
|
LT: Job application -> first offer [days] |
Lead Time |
|
Job application creation to applicant hired |
Process Progress |
|
Success Factors – Job Offers |
Job offers created |
Throughput |
Job offers expiring in x days |
Backlog |
|
Job offers expired |
Backlog |
|
LT: Job offers creation -> expired |
Lead Time |
|
SuccessFactors - Candidates |
Candidates created |
Throughput |
For further information about SAP Solution Manager 7.2 Business Process Analytics and Improvement, please refer to SAP Help Portal.
For further information about the above key figures (and KPIs for further SuccessFactors modules and processes in future), please refer to Central KPI Catalog.
For further information about setup and configuration of Process Analytics and Improvement in SAP Solution Manager 7.2, please refer to SAP Support Portal.
See Also
Knowledge base Articles:
- 3011146 - SAP SuccessFactors Operations Best Practice: Organizational Model
- 3011117 - SAP SuccessFactors Operations Best Practice: Business Process Monitoring
- 3011164 - SAP SuccessFactors Operations Best Practice: Application Monitoring and Metering
- 3011108 - SAP SuccessFactors Operations Best Practice: Integration Monitoring
- 3011095 - SAP SuccessFactors Operations Best Practice: Synthetic User Monitoring
- 3011155 - SAP SuccessFactors Operations Best Practice: Event & Alert Management and case Management
- 3011109 - SAP SuccessFactors Operations Best Practice: System Health Monitoring
- 3011156 - SAP SuccessFactors Operations Best Practice: Technical Analytics and Improvement
- 3011147 - SAP SuccessFactors Operations Best Practice: Job Management
- 3011128 - SAP SuccessFactors Operations Best Practice: Mass Processing Runtime Management
- 3011148 - SAP SuccessFactors Operations Best Practice: Workflow Management
- 3011149 - SAP SuccessFactors Operations Best Practice: Data Management
- 3011110 - SAP SuccessFactors Operations Best Practice: Integration with 3rd Party Tools and Systems
Keywords
OCC; Oprations Control Center; CCOE; Customer Center of Expertise; E2EHO; SFSF; SuccessFactors; Cloud Operations; Cloud Monitoring; Business Process Monitoring; Business Process Analytics; Business Process Improvement , KBA , XX-SER-MCC , Mission Control Center - Knowledge Management , How To