SAP Knowledge Base Article - Public

3012877 - Restore activity logs in SAP Analytics Cloud (SAC) & SAP Digital Boardroom

Symptom

Is it possible to restore activity logs in SAP Analytics Cloud?

Environment

  • SAP Analytics Cloud (Enterprise) 2021.2.0

Reproducing the Issue

 N/A

Cause

This is currently a limitation with SAP Analytics Cloud.

Resolution

Please follow the steps documented in the SAC help file https://help.sap.com/viewer/00f68c2e08b941f081002fd3691d86a7/release/en-US/8f02122ccdda4c14a1bdaee5a5cf4c9b.html?q=user%20activity under the section Downloading and Deleting Activity Data

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped, activity logs , KBA , LOD-ANA-DES , Story Design & Visualizations , Problem

Product

SAP Analytics Cloud 1.0