SAP Knowledge Base Article - Public

3013967 - Owner Field is Blank in Duplicate Check

Symptom

While creating an account and using the Duplicate Check feature, the "Owner" fields is blank at the duplicate results.

Environment

 SAP Cloud for Customer

Reproducing the Issue

  1. Go to Customers work center, Accounts view. 
  2. Click on the "+" button to create a new account. 
  3. While on Quick Create page, fill the desired information. 
  4. Click on the "Check for Duplicates" button. 
  5. See that the results are showing as expected, except for the field "Owner" that is blank. 

Cause

The login user does not have access to the account that is showing at the results. 

Resolution

This is the expected system behavior.

Keywords

Duplicate Check ; Account ; Owner ; Blank ; Field , KBA , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer core applications 2011