Symptom
You are not able to create any objects in the Live Activity Center because the buttons Save and New are not active.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Simulate an Inbound call.
- Accept the Inbound call.
- Live activity pane will open.
- See that no data is shown in Live activity and buttons Save and New are grayed out.
Cause
Communication System ID is not enabled on the Live Activity settings.
Resolution
To enable it:
- Go to Administrator Work Center.
- Navigate to General Settings.
- Under Integration click in Communication Systems.
- Click in the new button to add a new value and enter some basic information including the correct host name of the external provider.
- Make a note of the Communication System ID (for instance ABC ).
- Go to Administrator work center.
- Navigate to Service and Social view.
- Click on the Live Activity Configuration under Communication Channels section
- Maintain the Communication System ID that you make a note in the step 5, in the field (Comm. System ID).
- Save.
Keywords
CTI ; Live Activity ; Item ; Comm. System ID ; Configuration; communication system ; save button , KBA , LOD-CRM-LA , Live Activity , How To
Product
SAP Cloud for Customer core applications all versions