Symptom
The Create Ticket button at Items level seems to be greyed out for Active Maintenance Plan.
Environment
SAP Cloud For Customer
Reproducing the Issue
- Go to Installed Base Work Center.
- Then to Maintenance Plan View.
- Open XYZ, where XYZ is any Active Maintenance Plan.
- Navigate to Maintenance Items Facet.
- Click on More option to "Create Ticket".
But the Create Ticket button is greyed out.
Cause
Certain Scoping Configurations needs to be enabled to activate the Create Ticket button.
Resolution
Kindly go to the below path and enable the scoping question,
- Go to Business Configuration Work Center.
- Navigate to Implementation Projects View.
- Click to Edit the Project Scope and navigate to the Service Element.
- Further go to Entitlement Management and Maintenance Plans to see the scoping question of
"Allow agents to create tickets for maintenance plans outside of the defined service schedule?"
Note: The Create Ticket button will be enabled for the Active Maintenance Plans which are Cyclical & Time based plans.
Keywords
Maintenance Plan, Create Ticket , KBA , allow agents to create tickets for maint , LOD-CRM-SRP , Service Request Processing , LOD-CRM-MPL , Maintenance Plan Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2011