SAP Knowledge Base Article - Public

3015471 - Create Ticket Button Is Greyed Out In Maintenance Plan Items

Symptom

The Create Ticket button at Items level seems to be greyed out for Active Maintenance Plan.

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Go to Installed Base Work Center.
  2. Then to Maintenance Plan View.
  3. Open XYZ, where XYZ is any Active Maintenance Plan.
  4. Navigate to Maintenance Items Facet.
  5. Click on More option to "Create Ticket".

But the Create Ticket button is greyed out.

Cause

Certain Scoping Configurations needs to be enabled to activate the Create Ticket button.

Resolution

Kindly go to the below path and enable the scoping question,

  1. Go to Business Configuration Work Center.
  2. Navigate to Implementation Projects View.
  3. Click to Edit the Project Scope and navigate to the Service Element.
  4. Further go to Entitlement Management and Maintenance Plans to see the scoping question of

"Allow agents to create tickets for maintenance plans outside of the defined service schedule?"

Note: The Create Ticket button will be enabled for the Active Maintenance Plans which are Cyclical & Time based plans.

Keywords

Maintenance Plan, Create Ticket , KBA , allow agents to create tickets for maint , LOD-CRM-SRP , Service Request Processing , LOD-CRM-MPL , Maintenance Plan Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2011