Symptom
Applicants are not receiving the "Thank you for your application" email notification configured on the Default/New Applicant status from the Talent Pipeline.
These applicants are being moved to Auto-Disqualification status due to failure to meet the criteria of Pre-screening questions.
Environment
SAP SuccessFactors Recruiting Management
Cause
The candidate did not stay on the Default status in the Talent Pipeline and was automatically moved to Auto-Disqualification status.
The candidate has failed to meet the criteria of the Pre-screening questions on the Job Requisition.
Resolution
This is an expected behavior as the candidate should be placed on the Default/New Applicant Status in order for him/her to receive the Email Notification.
You may check the Applicant Status Audit Trail of the Application Page to see the statuses where the candidate has been placed during the application process.
Once the candidate has been auto-disqualified, the email template configured to this status will be received by the candidate but will still be based on the hours that you have set on the Delay Emails to Disqualified Candidates from Manage Recruiting Settings.
Keywords
Thank you for application, email notification is not received, default status , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem