SAP Knowledge Base Article - Public

3016106 - Cannot add operator to CC or BCC when sending an Email

Symptom

When sending an e-mail, you try to add an operators to the CC or BCC section, however after typing the operators name and selecting them, they are not added.

Environment

SAP SuccessFactors Recruiting Management 

Reproducing the Issue

  1. Create an email from anywhere in the system
  2. Begin to type an operators name in the CC or BCC section of the email
  3. Select the suggestion provided by the system for the correct operator
  4. Notice how the operator is not added to the CC or BCC section of the email


Cause

User is missing permission in RBP.

Resolution

Please add the following View permissions for the user (the user who is adding the operator in the CC or BCC section):

Under Employee Data:

  • Email
  • Business email address

Under General User Permissions:

  • User search

As well as granting these permissions, we need to ensure that the correct access is granted.

Please scroll to the bottom of this same page and under the section "Grant this role to" can you click on "Add".
For the first section "Define whom you want to grant this role permission to" - "Grant this role to" can you please select "Everyone".
Then for the next section "Specify the target population whom the above granted users have permission to access" - "Target population" can you please also select "Everyone".

Keywords

contactEmail, personal, email id, user added is gone, not selected , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem

Product

SAP SuccessFactors Recruiting all versions