Symptom
Duplicate Check is not available when converting a Lead to an Opportunity.
Environment
SAP Sales Cloud
Reproducing the Issue
- Go to the Sales workcenter.
- Go to the Leads view.
- Open the Lead ABC you want to convert to an Opportunity (ABC represents the Lead name).
- Click Actions > Convert t Opportunity.
Result: The Duplicate Check section is not available.
Cause
The Lead ABC has an existing Account; the Duplicate Check is only available for Leads without existing Account.
Resolution
This is the designed behaviour.
Keywords
lead, opportunity, duplicate check, not available , KBA , LOD-CRM-LM , Lead Management , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions