SAP Knowledge Base Article - Public

3016621 - The color of the Todo's number is different for specific users

Symptom

  • When accessing the SF homepage, the number color displayed in the Todo tiles is different for specific users.
  • How to change the number color displayed in the todo tiles?

Environment

SAP SuccessFactors HXM Suite

Reproducing the Issue

  1. Login in the instance > go to home page
  2. The number displayed on the Todo tiles are using different colors for specific users

Cause

The users are seeing the todo's task with different statuses which ones have different colors in the Theme Manager.

Resolution

It is the expected behavior and, the color of the number depends on the to-do task's status as described below:

  • If it is due anytime, the color is Neutral text color
  • If it is overdue, due today and tomorrow, the color is Alert Text color
  • If it is due after tomorrow and due in week, the color is Critical text color
  • Otherwise, the color is Tile body text color

All these colors are customized in Manage Themes > Fine Tune > Landing page tiles.



See Also

KBA 2751406 - How to change To-Do Notification Alert Badge Color - Theme Manager

KBA 2637971 - How to change Home Page Standard Tile Design

Keywords

to-do, review, performance, tile, feedback, requests, home, page, due, colour , KBA , LOD-SF-PLT-THM , Theme Manager Issues , LOD-SF-PLT-TIL , Custom Tile/Card Issues , Problem

Product

SAP SuccessFactors HCM suite all versions