SAP Knowledge Base Article - Public

3016662 - Credit check step 130 "Check for overdue open item" in SAP S/4HANA Cloud Public Edition

Symptom

  • Configuration for overdue open items credit check in S/4HANA Cloud.
  • Credit check for the business partner is not successful. Given error message is Percentage 100% of overdue open items exceeds 0% (  days).

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP S/4HANA Cloud Public Edition
 

Cause

  • Define the check rule individual step 130 Check for Overdue Open using SSCUI Define Checking Rule (ID 102623).
  • When the credit management business partner has an overdue open item credit management checks for the range:
  • Percentage of open items overdue
  • Days since the open items overdue

Resolution

In the Check rules for individual step 130 Check for Overdue Open Item, define the overdue range for the credit segment.

Example:

  • The total of items whose due date exceeds the minimum period must not be more than the percentage defined.
  • When there are more than 25% of all open items overdue exceeding 7 days the credit management check fails. Message is triggered Error: Percentage (e.g.30%)* of overdue open items exceeds 25% (7 days).
  • Credit check is negative if at least 25 percent of all open items have been overdue for at least 7 days.

See Also

 Available Check Steps

Keywords

130, check, rules, overdue, open, item, oldest, open, item, SSCUI, define, checking, rule, 102623, Percentage, 100%, of, overdue, open, items, exceeds, 0%, credit, check, business, partner, 25%, 0% , KBA , FIN-FSCM-CR-2CL , Credit Management (Public Cloud) , FIN-FIO-CCD-CR-2CL , Fiori-UI for Credit Management (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions