SAP Knowledge Base Article - Public

3016662 - Credit check not successful Error message: Percentage 100% of overdue open items exceeds 0% ( days)

Symptom

  • Credit check for the business partner is not successful. Given error message is Percentage 100% of overdue open items exceeds 0% (  days) 

Environment

  • Financial Supply Chain Management (FSCM).
  • SAP S/4HANA Finance.
  • SAP S/4HANA Cloud Public Edition.
     

Reproducing the Issue

  1. Go to App Maintain Business Partner.
  2. Enter a Credit management business partner.
  3. Go to Credit Segment Data.
  4. Select the Business Partner credit segment.
  5. Under the tab Payment behavior key figures check the customer Oldest Open item.
  6. If the customer has an Oldest Open item value > 0.
  7. Under the Credit Limit and Control Tab press the button Simulate Credit Check.
  8. In the Simulation of credit check window select the Credit Check button.

Cause

  • In the SSCUI Define Checking Rule (ID 102623) the Check rule Individual step 130 Check for Overdue Open Item is defined.
  • When the Credit Management business partner has an Overdue Open Item Credit Management will check for the range of Overdue Percentage and Days defined for the Credit Segment.

Resolution

In the Check rules for Individual step 130 Check for Overdue Open Item, define the overdue range for the Credit segment.

See Also

 Available Check Steps

Keywords

130, check, rules, overdue, open, item, oldest, open, item, SSCUI, define, checking, rule, 102623, Percentage, 100%, of, overdue, open, items, exceeds, 0%, credit, check, business, partner , KBA , FIN-FSCM-CR , Credit Management , SD-BF-CM , Credit Management , FIN-FSCM-CR-2CL , Credit Management (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions