Symptom
The standard field "Archiving status" is not available in all Activity OWLs.
Environment
- SAP Sales Cloud
- SAP Service Cloud
Reproducing the Issue
- Go to the Activities work centre.
- Go to the Appointments view.
- Open Adaptation mode and find the field Archiving Status available.
- Go to the Phone Calls or Memos view: the field Archiving Status is not available.
Cause
The objects which are enabled for archiving are: Visit, Appointment, Activity Task, Sales Order, Sales Quote and Ticket. Hence the Archiving Status field is only available on these OWLs.
Resolution
This is the current system behavior. If you wish for this to be changed please submit an idea in the Influence Forum.
Keywords
archiving, status, activities, phone, call, task, memo, visit , KBA , LOD-CRM-ACT , Activities , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions