SAP Knowledge Base Article - Public

3017848 - Customer Invoice Approval Task is sent to multiple approvers for step Reporting Line Manager

Symptom

You have created a Customer Invoice Approval Process with Work Distribution for Reporting Line Unit Manager and you expect the approval task is sent to the reporting line unit manager of the employee who triggers the release of manual customer invoice/credit memo. However, you can see that the approval task is sent to multiple approvers.

Environment

SAP Business Bydesign

Reproducing the Issue

  1. Go to Customer Invoicing workcenter
  2. Go to Invoice Documents
  3. Search for Invoice ABC (ABC is the ID of the Customer Invoice)
  4. Edit the Invoice ABC and navigate to Approval Process Tab
  5. You can see multiple approvers for Step 1 for which you have defined the work distribution as Reporting line Manager.

Cause

The task is sent to multiple approvers because when the invoice was submitted to approval first, the first task will be created for the manager of the user XX(XX is the ID of the User)who released the invoice initially. The approval task was then sent back to revision by the approver and the Customer Invoice XXX was released by another user YY(YY is the ID of the User), the system will now trigger another approval task for reporting line manager of the user YY.

Resolution

This is system standard behavior.

The approval task is always sent to reporting line unit manager of the employee every time the release of manual customer invoice/credit memo is triggered.

See Also

KBA 1757278 - Sales Order Invoice Request is Blocked Status Due to Approval Status is Not Started

Keywords

Customer Invoice, Approval process, Reporting Line Manager , KBA , SRD-CRM-INV , Customer Invoicing , Problem

Product

SAP Business ByDesign all versions