Symptom
Out of range check-in is showing as "No" at the header of the visit even if the visit didn't happen at the customer location.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Visits work center
- Open the visit ABC (ABC stands for the Visit ID)
- Observe: The Out of Range Check-In indicator is "NO"
Cause
Geo codes are missing at account master data level. The distance that should be considered as out of range is not maintained.
Resolution
Please ensure that the Latitude and Longitude fields are updated accordingly. There are two fields named Latitude and Longitude, which can be added to the Addresses facet of the account using the Adaption mode.
Adjust the configuration which says what distance should be considered as out of range:
- Go to the Business Configuration work center
- Go to the Overview view
- Search for the fine tuning activity Maintain Visit Check In Range
- Select the relevant country/region
- Enter a value of "100m" or above
- Click either Add Row, or Save
Keywords
Visit Check In Range, Latitude and Longitude, Out of Range Check-In, Indicator, customer location , KBA , LOD-CRM-ACT-VST , Visit Planning , Problem