SAP Knowledge Base Article - Public

3018416 - Visit Out of Range Check-In Indicator Displays 'NO'

Symptom

Out of range check-in is showing as "No" at the header of the visit even if the visit didn't happen at the customer location.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Visits work center
  2. Open the visit ABC (ABC stands for the Visit ID)
  3. Observe: The Out of Range Check-In indicator is "NO"

Cause

Geo codes are missing at account master data level. The distance that should be considered as out of range is not maintained.

Resolution

Please ensure that the Latitude and Longitude fields are updated accordingly. There are two fields named Latitude and Longitude, which can be added to the Addresses facet of the account using the Adaption mode.

Adjust the configuration which says what distance should be considered as out of range:

  1. Go to the Business Configuration work center
  2. Go to the Overview view
  3. Search for the fine tuning activity Maintain Visit Check In Range
  4. Select the relevant country/region
  5. Enter a value of "100m" or above
  6. Click either Add Row, or Save

Keywords

Visit Check In Range, Latitude and Longitude, Out of Range Check-In, Indicator, customer location , KBA , LOD-CRM-ACT-VST , Visit Planning , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions