Symptom
When trying to adapt the columns for the Service Request Form Template under Administrator, users receive the error message "Retrieval of current decision table configuration failed".
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Administrator work center.
- Navigate to Form Template Selection option.
- Select the Service Request.
- Click More.
- Click Adapt Columns.
- See the error message "Retrieval of current decision table configuration failed" is shown.
Cause
- The adapt column button for this screen is not enabled, as there are only three columns available in the template selection list.
- The default columns are:"Service Organization", "Ticket Type", and "Form Template Name".
Resolution
-
As there are currently only three columns available, the message is displayed, hence the button will stay disabled.
-
If in future releases, there are new columns available, then the UI will allow this template's columns to be adaptable.
-
Should there be any suggestions to improve this feature, then consider opening an idea via the SAP Customer Influence Program. See KBA 2531650 for more details.
See Also
- 2579140 - Form Template Selection For Service Tickets
- Form Template Selection (SAP Help Portal)
Keywords
Service Request, Table, Columns, Error Message, Retrieval of Current Decision Table Configuration Failed, Service, C4C, Template, Form Template, Administrator, Adapt, Form Template Selection , KBA , LOD-CRM-SRP , Service Request Processing , How To